设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 益盟操盘手公式 > 正文

优化BS点 主图指标 源码

时间:2018-09-20 21:06 来源:股似海股票学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:其它 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2018-09-20 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
优化BS点

MA4:MA(CLOSE,4),COLORFFFFFF,LINETHICK1;
MA8:MA(CLOSE,8),COLORFFFF00,LINETHICK1;
MA13:MA(CLOSE,13),COLOR00FFFF,LINETHICK2;
MA21:MA(CLOSE,21),COLOR00FF00,LINETHICK1;
MA34:MA(CLOSE,34),COLORFF00FF,LINETHICK1;
MA55:MA(CLOSE,55),COLOR0000FF,LINETHICK2;
买线:EMA(C,2),COLOR000000;
卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;
BUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BUY,LOW*0.99,'B'),COLORF00FF0,LINETHICK2;
DRAWTEXT(SEL,HIGH*1.01,'S'),COLORWHITE,LINETHICK2;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(买线<卖线,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3.5,0),COLORYELLOW;


按部就班升级版
势如破竹:MA(CLOSE,2);
势如破竹顶部:COST(99);
短线买入点:COST(15);
短线卖出点:COST(60);
势如破竹底部:COST(2);
QSDD+ABJB选股
经观察,当QSDD指示"底部区域"或"低位金叉"的同时,ABJB如果"现价"上穿"底部"或上穿"买入",是个不错的介入点,可以认为是重要的底部,但ABJB中有cost函数,不知道可用不,作为参考,我觉得还是有价值的,以下是QSDD和ABJB结合在一起的指标
cqx:=ma(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),19)+100;
aqx:=-100*(hhv(h,14)-c)/(hhv(h,14)-llv(l,14))+100;
bqx:=ema(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),4)+100;
dqy:=(cqx<12 and bqx<8 and (aqx<7.2 or ref(aqx,1)<5) and (bqx>ref(bqx,1) or aqx>ref(aqx,1))) or (cqx<8 and bqx<7 and aqx<15 and aqx>ref(aqx,1)) or (cqx<10 and bqx<7 and aqx<1);
dwz:=cqx<15 and ref(cqx,1)<15 and bqx<18 and aqx>ref(aqx,1) and cross(aqx,cqx) and aqx>bqx and (ref(aqx,1)<5 or ref(aqx,2)<5) and (bqx>=cqx or ref(aqx,1)<1);
QS底:if(dqy=1 or dwz=1 or ref(dqy=1,1) or ref(dwz=1,1),1,0);
AB底:if((close>cost(5)) and (close<cost(30)),1,0);
特色功能,条件选股,找到上面的指标
日线,QS底等于1,加入,AB底等于1,加入
可保存为组合条件中,使用时要严格参照BS点指示
顶一下
(1)
100%
踩一下
(0)
0%
下载地址:
    注意事项:

    1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
    2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
    3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
    4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

    推荐内容
    发表评论
    请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。