超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 文华财经 > 正文

文华超低建仓卖出警报副图指标源码

时间:2019-08-26 01:13 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.zip 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-08-26 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
股似海学习网(www.gusihai.com)提醒你,现状下载的是:文华超低建仓卖出警报副图指标源码
文华超低建仓卖出警报副图指标源码
STICKLINE(1,100,0,10,0),COLOR222222;
N:=3;
VAR01:=MA(HHV(HIGH,485),17);
VAR02:=MA(HHV(HIGH,222),17);
VAR03:=MA(HHV(HIGH,96),17);
VAR04:=MA(LLV(LOW,485),17);
VAR05:=MA(LLV(LOW,222),17);
VAR06:=MA(LLV(LOW,96),17);
VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);
VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);
VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);
VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);
VAR11:=IF(DATE<=300531,VAR10,VAR10*DAY);
VAR12:=LOW;
VAR13:=REF(LOW,1);
VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;
VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);
VAR16:=LLV(LOW,30);
VAR17:=HHV(VAR15,30);
VAR18:=1990831;
VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);
VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;
VAR21:=SMA(VAR20,3,1);
VAR22:=SMA(VAR21,3,1);
VAR23:=3*VAR21-2*VAR22;
VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));
VAR25:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
VAR26:=100+(-ABS(VAR25));
VAR27:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR28:=SMA(SMA(VAR27,9,4),9,4)/7.77777;
VAR29:=EMA(VAR28,5);
VAR30:=3*VAR28-2*VAR29;
VAR31:=CROSS(VAR30,VAR28) AND VAR28<2.7 AND C>O;
VAR32:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;
VAR33:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
VAR34:=SMA(SMA(VAR32,3,1),3,1)+3*STD(CLOSE,10);
VAR35:=SMA(VAR33,3,1);
VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));
VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));
VAR38:=MA(VAR37,1);
VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:IF(VAR19>10000 AND VAR19>20000,2,0)*9,COLORMAGENTA;
超低:IF(VAR19>30000 AND VAR19>30000,3,0)*5,COLORYELLOW;
卖出警报:IF((VAR24=0),95,100),COLORGREEN;
超短:IF((VAR36<VAR38),VAR38,VAR36),COLORRED;
走势:(VAR38),COLORCYAN;
建仓:IF(VAR39<5,25,0),COLORWHITE;
DRAWTEXT(CROSS(VAR34,VAR35) AND VAR35<18 AND VAR35>REF(VAR35,1) OR CROSS(VAR35,5),50,'多'),COLORYELLOW;
DRAWTEXT(VAR31,35,'PK'),COLORCYAN;
顶线:90,COLORFF99FF;
底线:16,COLOR00FFFF;
VAR5:=LLV(L,75);
VAR6:=HHV(H,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((C-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:
1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!! 站长微信:gsh2028 资料反馈、查找
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
推荐内容
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。