设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

分时横盘突破(指标 分时主图/副图 通达信/益盟操盘手)

时间:2019-04-11 15:29 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:0.01 MB 文件类型:.exe 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-04-11 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
分时横盘突破(指标 分时主图/副图 通达信/益盟操盘手)
 
简介:
 分时横盘突破,就是股价在均线上下小幅波动,持续一段较长时间,然后放量突破上均线。这样的股票就是刚柔相济,横盘是柔,“任尔东西南北风,我自岿然不动”;突破是刚,“飞步凌云八千里,多少年来无劲敌”。突破点就是主力意愿和实力的表现,分时横盘突破帮助你及时发现突破点,把握机会及时介入。
2016年国庆节真情放送,免费分享,以回报一直关注和支持我的坛友们!!!
用法:
 出现买入信号,即可买入。
说明:
1.分时横盘突破源码,通达信只可以作副图用,益盟操盘手可作副图,也可作主图用(不点选主图叠加),不支持分时选股和预警;
2.分时横盘突破副图和分时横盘突破副图都是tne文件,适用于通达信软件;
3.结合其他指标,成功率更高,推荐搭档:大波段操作、成功阶梯、捣底擒牛、塔形底、MACD看透主力和红箭分时



{益盟操盘手源码}
TT:=BARSCOUNT(CLOSE);
CC:=CLOSE;
均线:=SUM(AMOUNT,0)/SUM(VOL*100,0);
上均:=均线+AVEDEV(C,TT)*2;
下均:=均线-AVEDEV(C,TT)*2;
时长:=IF(HOUR>=10 AND HOUR<15,1,0);
涨幅:=(CLOSE>DYNAINFO(3))>1.02;
跌幅:=(CLOSE/DYNAINFO(3))<0.98;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<0.03;
YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;
涨跌幅:=涨幅 OR 跌幅;
横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均);
突破:FILTER(横涨,100);
 
 
{通达信源码}
TT:=BARSCOUNT(CLOSE);
CC:=CLOSE;
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),
(SUM(AMOUNT,0)/SUM(VOL*100,0)));
上均:=(均线*1.007 );
下均:=(均线/1.005 );
时长:=IF(HOUR>=10 AND HOUR<15,1,0);
涨幅:=(CLOSE>DYNAINFO(3))>1.02;
跌幅:=(CLOSE/DYNAINFO(3))<0.98;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<0.03;
YY:=SMA(VOL,30,1);
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*0.03;
涨跌幅:=涨幅 OR 跌幅;
横涨:=横盘 AND 放量 AND (C>上均);
突破:FILTER(横涨,100);

顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:

1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。