设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

通达信公式如何导入和调出

时间:2019-02-11 20:56 来源:未知 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.exe 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-02-11 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
通达信如何把公式导入

1.功能→公式系统→公式管理器
(可以用快捷键 Ctrl+F)


2.新建


3.公式名称(用公式的手写字母命名,这个是后面调出公式的快捷键:比如均线的MA)
公式描述可以是这个公式的全称

4.把公式代码复制粘贴到红色框区域
比如:
TJ:=EVERY(L>REF(L,1),3) AND EVERY(REF(L,3)<REF(L,4),3) AND REF(L,3)=LLV(L,10);
A1:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(TJ))+4);
ZD:REF(L,A1);
T1:=(COUNT(ZD>L,A1)=1 AND ZD>L) AND A1>5 AND H/L>1.04;
A2:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(T1))+1);
ZG:REF(H,A2),COLORCYAN,DOTLINE;
DRAWTEXT(A1+1,L*0.99,'前底'),COLORYELLOW;
DRAWTEXT(A2+1,H,'假破'),DRAWABOVE,COLORYELLOW;
DRAWICON(A2+1,L,2);
DRAWICON(COUNT(C>ZG,A2)=1 AND C>ZG AND A2<30,L,1);
DRAWTEXT(COUNT(C>ZG,A2)=1 AND C>ZG AND A2<30,H,'买入'),DRAWABOVE,COLORYELLOW;

注意:画线方式要根据公式来选择,如果是主图公式选择主图,如果是副图选择副图

最后记得确认保存。

如何调出公式:
比如公式名称是:SBTP,就用SBTP调出,这个和调出均线(MA)是一样的方法。

顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
    注意事项:

    1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
    2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
    3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
    4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

    发表评论
    请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。