设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

顾头寻牛之“背驰回调买”(指标/源码 副图/选股 通达信 贴图)

时间:2019-01-17 10:52 来源:股似海股票学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:其它 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-01-17 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
背驰回调买-通达信副图选股


下轨:=MA(REF(LLV(C,250),1),2);
QS:=IF(C>REF(C,1),(2*CLOSE+2*HIGH+OPEN+LOW)/6,(2*OPEN+2*LOW+CLOSE+HIGH)/6);
短线:=MA(SMA(QS,5,1),3);
均角:=ATAN((短线/REF(短线,1)-1)*100)*180/3.14115926;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
RSI5:=((SMA(MAX((CLOSE-REF(CLOSE,1)),0),5,1)/SMA(ABS((CLOSE-REF(CLOSE,1))),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);

ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=RSI5+ADX;
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
回调买:=AV+NEWVOL;
背驰回调:CROSS(回调买,0) AND 下轨<REF(下轨,1) AND 买 AND 均角<-55 AND BARSCOUNT(CLOSE)>10 AND DYNAINFO(4)>0;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:

1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。