超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 分析家公式 > 正文

分析家指标公式:狂龙飞天主图

时间:2019-04-04 11:40 来源:股似海股票学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.exe 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-04-04 插件情况:无插件,请放心使用。 下载次数:
内容介绍:

{狂龙飞天主图}

a1:=ema((ema(c,1)+ema(c,3)+ema(c,5))/3,3);
a2:=ema((ema(c,3)+ema(c,5)+ema( c,7))/3,3);
a3:=ema((ema(c,5)+ema(c,7)+ema( c,9))/3,3);
a4:=ema((ema(c,7)+ema(c,9)+ema( c,11))/3,3);
a5:=ema((ema(c,9)+ema(c,11)+ema( c,13))/3,3);
a6:=ema((ema(c,11)+ema(c,13)+ema( c,15))/3,3);
a7:=ema((ema(c,13)+ema(c,15)+ema( c,17))/3,3);
a8:=ema((ema(c,15)+ema(c,17)+ema( c,19))/3,3);
a9:=ema((ema(c,17)+ema(c,19)+ema( c,21))/3,3);
a10:=ema((ema(c,19)+ema(c,21)+ema( c,23))/3,3);
a11:=ema((ema(c,21)+ema(c,23)+ema( c,25))/3,3);
A:=ema((ema(c,29)+ema(c,31)+ema(c,33))/3,3);
a15:=a-(a1-a*0.997);
a16:=a-(a2-a);
a17:=a-(a3-a);
a18:=a-(a4-a);
a19:=a-(a5-a);
a20:=a-(a6-a);
a21:=a-(a7-a);
a22:=a-(a8-a);
a23:=a-(a9-a);
a24:=a-(a10-a);
a25:=a-(a11-a*0.997);
Q:=(3*c+l+o+h)/6;
RANGE(A,A23,A23<A),color999999;
RANGE(A,A23,A23>A),color4D635A;
中轴:ma(c,21),colorffcc33;
压力:中轴+ 2*STD(c,21),COLORRED,linethick2;
支撑:中轴 - 2*STD(c,21),COLORyellow,linethick2;
DRAWTEXT(c>=ma(c,20) ,ma(c,20) ,'·' ),Color33cc00;
DRAWTEXT(c>=ma(c,20)and c>=ma(c,30)and c>=ma(c,60)and c>=ma(c,120) ,ma(c,20) ,'◎' ),Color0000FF;
FD:=(h-l)/3;
OPEN1:=o>FD*2+l;
OPEN3:=o;
OPEN2:=not(OPEN1 OR OPEN3);
CLOSE1:=c>FD*2+l;
CLOSE3:=c;
CLOSE2:=not(CLOSE1 OR CLOSE3);
DFZD:=CLOSE1 OR (OPEN3 AND CLOSE2);
WQS1:=OPEN2 AND CLOSE2;
KFZD:=not(DFZD OR WQS1);
ZD:=(h+l)/2;
QSXS:=ZD>REF(h,1);
QSXX:=ZD;
WQS2:=not(QSXS OR QSXX);
ZTDL:=v>REF(v,1)*1.1 OR v>REF(v,1)*1.5;
FTDL:=v;
ZTDL2:=ZTDL AND FTDL<1;
FTDL2:=FTDL AND ZTDL<1;
MFI1:=(h-l)/(v/10000);
MFI2:=(h-l)/(v/1000000);
ZMFI1:=MFI1>REF(MFI1,1);
ZMFI2:=MFI2>REF(MFI2,1);
ZMFI:=ZMFI1 OR ZMFI2;
FMFI:=not(ZMFI);
LD:=ZTDL2 AND ZMFI;
ST:=FTDL2 AND FMFI;
WZ:=FTDL2 AND ZMFI;
QF:=ZTDL2 AND FMFI;
AA1:=REF(h,2);
AA2:=FILTER(hhv(h,5)=AA1,2);
AA3:=BACKSET(AA2,3);
AA4:=if(FILTER(A3,2),h,0);
AA5:=SUM(AA4,3);
C1:=REF(l,2);
C2:=FILTER(llv(l,5)=C1,2);
C3:=BACKSET(C2,3);
C4:=if(FILTER(C3,2),l,0);
C5:=SUM(C4,3);
XHWZ1:=h*1.003;
XHWZ2:=l*0.998;
XHWZ3:=if(QSXX,XHWZ2,if(QSXS,XHWZ1,if(DFZD,XHWZ1,XHWZ2)));
XHWZ4:=if(ZD,zd,zd);
S1:=DFZD AND QSXS ;
S2:=KFZD AND QSXX ;
S3:=DFZD AND QSXX;
S4:=KFZD AND QSXS;
S5:=DFZD AND WQS2;
S6:=KFZD AND WQS2;
S7:=WQS1 AND (QSXS OR QSXX OR WQS2);
STICKLINE(1,l,h,0.5,0 ),COLOR00FFFF;
STICKLINE(S2 ,c ,o,7,0 ),COLORFF2020;
STICKLINE(S1,c,o,7 ,0 ),COLOR2020FF;
STICKLINE(S3,c,o,7,0),COLORYELLOW;
STICKLINE(S4,c,o,7,0),COLORFFCC66;
STICKLINE(S5,c,o,7,0),COLORFF00FF;
STICKLINE(S6,c,o,7,0),COLOR00FF00;
STICKLINE(S7,c,o,7,0),COLORGRAY;
STICKLINE(1,c,o,2,0),COLORWHITE;
STICKLINE(LD,XHWZ3,XHWZ3*0.999,3,0),COLOR00FF00;
STICKLINE(ST,XHWZ3,XHWZ3*0.999,3,0),COLORFF00FF;
STICKLINE(WZ,XHWZ3,XHWZ3*0.999,3,0),COLORYELLOW;
STICKLINE(QF,XHWZ3,XHWZ3*0.999,3,0),COLORRED;
STICKLINE(AA5>0.1,AA5,AA5*1.0001,5,0),COLORFF00FF;
STICKLINE(C5>0.1,C5,C5*1.0001,5,0),COLOR00FF00;
IF(a15>A1,A1,A15),colorFF1010;
IF(a16>A2,A2,A16),colorFF2010;
IF(a17>A3,A3,A17),colorFF3010;
IF(a18>A4,A4,A18),colorFF4010;
IF(a19>A5,A5,A19),colorFF5010;
IF(a20>A6,A6,A20),colorFF6010;
IF(a21>A7,A7,A21),colorFF7010;
IF(a22>A8,A8,A22),colorFF8010;
IF(a23>A9,A9,A23),colorFF9010;
IF(a24>A10,A10,A24),colorFFc010;
IF(a25>A11,A11,A25),colorFFe010;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
    注意事项:
    1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
    2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!! 站长微信:gsh2028 资料反馈、查找
    3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
    4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
    推荐内容
    发表评论
    请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。