超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 分析家公式 > 正文

分析家指标公式:底部金山副图[分析家]

时间:2019-04-04 11:27 来源:股似海股票学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.exe 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-04-04 插件情况:无插件,请放心使用。 下载次数:
内容介绍:

(底部金山)源码:
HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
DRAWBAND(关注,RGB(255,255,50),0.00001,RGB(0,100,50));

STICKLINE(CROSS(3.8,关注) AND 关注<REF(关注,1),0,3.8,1,0),COLORFF00FF;
DRAWTEXT(CROSS(3.8,关注) AND 关注<REF(关注,1),3.8,'买底'),COLORFF00FF;
STICKLINE(CROSS(10,关注) AND 关注<REF(关注,1),0,10,2,0),COLORYELLOW;
DRAWTEXT(CROSS(10,关注) AND 关注<REF(关注,1),10,'金山'),COLORYELLOW;
STICKLINE(CROSS(62,关注) AND 关注<REF(关注,1),0,18,4,0),COLORRED;
DRAWTEXT(CROSS(38,关注) AND 关注<REF(关注,1),18,'倾买'),COLORRED;
JS:=LAST(关注>0.618,3,1) AND (COUNT(CROSS(0.618,关注) OR CROSS(62,关注),21)>=2);
STICKLINE(FILTER(JS,13),15,0,4,0),COLORRED;
DRAWTEXT(FILTER(JS,13),15,'←★★★牛'),COLORRED;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
    注意事项:
    1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
    2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!! 站长微信:gsh2028 资料反馈、查找
    3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
    4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
    推荐内容
    发表评论
    请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。